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LXe

1.1

1.2

Introduction

What is LXe?

Welcome to LXe. LXe runs under MS Windows 95/98/Me, Windows 2000 and XP. It's a program for
editing and transferring DA4 (Turn points and task) files, reading loggers, writing airspace and airport
databases, browsing on airports databases, viewing airspace and flights.The Program supports high-

speed transfer on 115200bps.

Features:

e easier browsing of turn points

e user friendly editing of turn points

e easier editing of tasks

e user friendly viewing of turn points

e easy installation of new databases (monthly updated - JEPPESEN)
e high speed transfer rate 115200bps

e viewing airspace on the map background

e easy reading of logbook

e simple IGC viewer on the map background

Instrument name Reading R/wW R/W Logger | Write Write
logger | TPATASK | Fightinf. | setup | Airports | Airspace
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How to install LXe

Insert the LXe CD into your CD ROM drive. On most systems the setup program will automatically start

shortly after the CD drive tray is closed.
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Introduction 4

Install LXE L I_” a
Install DB ' e | . .

Install MAP

If the installation program window does not appear automatically, run the Setup.exe in the Root
directory of the installation CD.

Once the setup program initialises, a Wizard will guide you through the installation process.

After pressing the Install button, installation of the program will be started (Please follow the
instructions). After the installation procedure is finished, repeat the same procedure with database,
map and LXFAI.

This procedure will install actual database (Airports and airspace) and map.

1.3 System Requirements

Minimum requirements:

Pentium 75 — class PC running Windows 95/98/ Me/2000/XP
16MB RAM

Display 800 x 600 resolution, 256 colours

4MB of free hard disk space (without map)

Recommended system:

Pentium 166MMX or better PC running Windows 95/98/ Me/2000/XP
32MB RAM

Display 1024 x 768 resolution, 16 bit colour

20MB free hard disk space (without map)
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1.4

2.1

2.2

3.1

How to run LXe?

To start LXe, select the LXe icon in the Programs = LXE folder of your Windows Start menu.

How to access LXe on-line

LXe Program

We recognise the importance of immediate access to resources and information. From catching up on the
latest news, to downloading the latest databases, it's all at your fingertips at
http://www.Ixnavigation.si or http://www.filser.de

Monthly database updates

Visit http:// www.Ixnavigation.si or http://www.filser.de
and download the latest update of airports and airspace database. For update codes contact Filser
Electronic info@filser-electronic.de (tel.: + 49 8246 9699 0). This update is not free!

Important!

If you order a new code,please give us the following information:
Type of instrument,software version, serial number and desired database version.

LXe Program

Getting to know LXe
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LXe Program 6

1 Main menu consists of File, Transfer, Setup Window and Help.

IMPORTANT! Transfer menu is disabled until connection with an LX instrument is established (Connect
message on LX instrument display)

2 Main buttons with standard windows function. Additional LXe buttons.

3 Working pages (General, Turn points, Tasks, Logbook, Airports, States, Airspace, Settings, Zones,
Flight Info)

4 Transfer status (Connect, Reading TP, Writing TP ... - when instrument is connected)
5 Transfer progress (progress bar)

6 Selected communication port

7 Detected baud rate (baud rate of LX instrument is detected automatically and adapted)
8 Actual airports and airspace database (Selected airports and airspace database)

9 Data about connected instrument (Instrument name and serial number)

3.2 File management with LXe

3.21 File menu

= Open Chrl+0
[Claze
E Save Cirl+5

Save bz

Printer Setup

gawler.dad
SISTEROM.DAd4
ALPS OUTL. Dad
SCHWEIZ DA
SLOYVEMLAT DA

Open - DA4 and IGC files can be opened from any location in your computer (use standard windows
browsing methods).

Close — is used for closing selected form. Same function as Xl
Save and Save As... - saves actual file.

Lower menus are links to the five last used files (IGC,DA4)

How do I open a turning point and task file?

© 1996-2001 LX navigation d.o.o0.
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3.2.2

If you open a folder ﬂ, a window with its contents will appear.
You can browse through computer folders and the network neighbourhood if computer is on LAN.
Importing of DA4, SCV (comma separated value), and Cambridge DAT file formats is possible.

21X

Loak in: I'a dad j 4= = ER-
|1 australia “#|COLIBRI#489 =] quigong “#]SISTEROL
1 Birazil #] darling ] LANDAL sl
1 niew zeland %] DEMO F| Lk 2042147 #] SLOVEMI
=] ALPS OUTL | EMPTY1 =] LBO00HI ] SLOVENI
] austd0 | EMPTY2 =] MARIA, =] SwISS
| henalla ] gawler ] SCHWEIZ | TEST

4| | »
File name: Open I
Filez of type: | DAd file

j Cancel |
o

A file will be opened by double click on the file or by a click on the button Open.

How do I create a new TP and TASK file?

After pressing the button NEW Ql, an empty DA4 will appear (it's not possible to open two or more
documents at the same time).

Managing turn points

Delete, Edit and Add

With a right mouseclick on the selected turn point the following pop up menu will be opened:

Open File
Save
Save bz,
Add File
Send

Print TP's

Delete
Edit
Add

delete selected turn point

edit selected turn point

add new turn point

© 1996-2001 LX navigation d.o.o.



LXe Program

After using the Edit or Add instruction the window Edit point will open:

—Position

LATITUDE

IN 46°14,55"

LONGITUDE  |E 015°13,33'

ALTITUDE

|a|:u:|ft

—TC

irection

" Morth ) East

i~ Both

" South © West % Undef,

E dit point
—Point
Name:  |CELIE/AD
Frequency: |121':”:”:'
—RIAY
Mr. of Ry |1
Heading |11
Type
’76' Unkn, © Grass ¢ Concr,
1o Type
 Turn point ¢ Outlanding
% Ajrport ™ Marl

Height: |26241‘t

Cancel |

All parameters in Edit point can be edited. By pressing the OK button all changes to the data will be

confirmed. If you choose Cancel, all changes will be ignored.

How can limport a TP file (join two files)?

Choose type of file (DA4,CSV and DAT-Cambridge)

21X

Look ir: Ia dad j L il EEE

1 australia | COLIBRI#1489 %] quigang =] SISTEROI
1 Brazil | darling =] LANDAL SEY
1 news zeland | DEMO =] L20t2147 =] SLOVENI
=] ALPS OUTL = EMPTY1 =] L<G000#39 =] SLOVENIZ
=] austrd0 =] EMPTY2 =] MaRIA =] 5155
#| benalla | gawler #| SCHWEIZ | TEST

4| | i
File name:  [SLOVENIA Open |
Files of kype: ID,-’.'-A file j Cancel |

Cambridge file format [7.dat]

4
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FILE 2

gave A LXe

P

"FILE 2

L/

Example:

First we must prepare file 1 which will be imported into another file (file 2).
Open TP file

Edit it (Edit, Delete turn points)

Save it under new name (file 1)

Open file 2

Use Add function (Right mouse click)

Select file 1.

Now we have two files joined together

Save new file as file 3

If both files are matching in one or more points, an alarm will appear.

TP name CELIE A0 exiztz
Skip?

Mo | Cancel |
Yes Imported point will not be added
No Imported point name will be modified (XXXXXXXX -> XXXXXX_0)
Cancel All next points with the same name will be skipped.

How can |l export a TP file (Save As..)?

Use the Save As command and select the type of the exported file. The data will be automatically
converted to the selected file type.

© 1996-2001 LX navigation d.o.o.



LXe Program
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2
Look ir: Ia dad j L EF Ef-
|1 australia #| COLIBRI#1483 ] quigong | SISTEROI
1 Brazil | darling | LANDAL SEY
1 new zeland | DEMD =] L 2082147 ] SLOVENI
=] aLPS OUTL =] EMPTY1 =] LXE000#I9 =] SLOVENIZ
] aust0 | EMPTY2 =] MaRIA, =] 5155
#| benalla | gawler #| SCHWEIZ #| TEST
4 | i
File name:  [SLOVENIA Open |
Filez of type: ID,-’.'-A file j Cancel |
: L

Cambridge file format [7.dat]

How to copy airports into TP's (DA4)?

To copy airport data into a TP file, click on the airports tab sheet. All airports are available now. Use the
command copy to TP (right mouse click -> pop up menu) and the selected airport will be copied to the
actual TP list.

Sending actual data to instrument
If a connection with an instrument is established, actual data (DA4) can be sent to instrument.
Printing TP's

Choose Print TP's and the actual TP data (DA4 file) will be printed.

3.2.3 Managing tasks

A DA4 file consists of maximum 600 TP's and 100 tasks. A Task contains max. 10 points from the same
DA4 file.

© 1996-2001 LX navigation d.o.o0.
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3.24

+ MIVAESPONSE  <Elevinia dals

arpace | Semne | Zones | Figkinfomation
Gereral | Tim poirts Taiks l Logbock | mipors | e
Taiks
Lerght [P [
17230 ELIE#D  PTILLL
150N CELIE#D 5
MO CELIG

=
;
E
fl
2
el
i

i
=

=L
i
5

1P I I
g
ég:i

4
L(L
| |

Sand dals 5 ntrunant |

1 List of tasks

2 List of turn points

3 Selected task (task editor)
4 Task information (viewer)

List of task shows all the tasks included in the selected DA4 file. You can delete a task with a right
mouse click.

List of turn points shows all the turn points in the selected DA4 file. A left mouse click will select a turn
point, a double click will automatically add this TP to the selected task (to the last position).

A task can be edited in the task window. A right mose click activates the following pop-up menu:

Inzert
Delete
MewT azk
Frint Tagk
Add will add the selected TP to the last position (same as double click on TP)
Insert will insert the selected TP above the cursor in the task window.
Delete will delete the TP at the cursor position in the task window
New Task creates a new task
Flight Info

How do | open a header file (Flight Info)?

Open a header file by pressing the button open ﬂ and select the desired file type(*.HDR).
To edit a Flight Info file simply overwrite the necessary data.

© 1996-2001 LX navigation d.o.o.
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(=]
Gorrnd | Tum pons | Taskr | Loghook | auporss | Stsies | sinpae | Setings | Zome  Fighi nfoasaiion |
Plol’s inky

Pbok's rawe:

LR KRes AT I

ket ;

bOlember TPE CELIESD

MOEQIATE LAKDIMG CELJESD

Regetufun ke

]

Cusclavesd T30
FACE OFF: CELE D
TP CELIESD

TP SGMA0

Dz

FlaHDAD =

The chanced Flight Info can be saved with a new name using the Save as function. You can transmit a
Flight Info file using the Send command.

How do I create a new header file (flight information)?

Press the button NEW Qland an empty Flight Info will appear if the document window wasn't opened
yet.

3.3 Managing observation zones

=100 x|
G| Turmpints | Tk | Lighook | g | Simmes | sinpace| Soings 2ot | Fight ownation |

]

The settings of the zones are adjusted just as on the LX instruments (if the instrument supports this
function). By using Save as... the zones will be added in the Schemes pull down menu.

© 1996-2001 LX navigation d.o.o0.
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3.4

3.41

3.4.2

Data base management with LXe (airports and airspace)

How do | choose a database?

Goto Setup > Options > Databases

Airports

A click on the Airports tab sheet opens the following window:

+ O AESPONSE  <Slowenia.dad:

Airgpars | Satiings | Flagha Infomnabar
Genersl | Tunpoes | Taske | Logbook Aimpors | Gteles
L DalaBase
Filles
™ Enabla fikaring |F.q|pr|'|lp| typel ﬂ m 5597 recoids
CODE [APT g
WUNSTO B =W INSTORF -
| 20 WIURZBURG SCHEMNEE EDFW | WURZIBURG M
1 20 WLISTWEILER EC__ 1 WUSTWEIL N_l
- 20 W E ALIF FOHR EDy 2 WK AILIE M
o 20 ZELL-HADBERG ED__ 1 ZELLA-A] M
o Z0 ZELLHALIEEN ED 1 ZELLHALS M
| 20 ZJIERENBERG AL == 1 ZIEREMBE M
| 20 IWEIBRLICKEM ECHE 1 TWEIBRLUC M
| 20 ACEaL EDEI SICK A
21 AAVAHELUEEA EFAA, 1 - -
KN}
User DstaBeser

HOMHARE
MIOIRRAE

1 Filter box

2 Airports in Jeppesen-Database (LX database)

3 User APT

Filser Electronic owns the copyright for LX database (2), which means the user has no access to this
database. With a right mouse click on an airport the user can check the airport’s data. The number
represents the state in which the airport is located.

The APT database contains airports and NAV aids. All of them are always present.

The settings in the tab sheet States and Incl. NAV's have no influence on the Airports tab sheet. Both
are used only for data transfer!

Use the filter functions to make browsing through the Airports database easier.

Filter options:

© 1996-2001 LX navigation d.o.o.
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3.4.3

3.4.4

3.4.5

14

FILTER FILTER Comment

TYPE KEY

Skake name GERMA MY Al airpots of GERMANY will ba shown,

_ODE 21 Al ajports of FIMLAND [CO0E=21) will be shown,

Mame CELJE Aiport CELIE will be shown, i i exist,

Mame CEL* Al aipoits, which begin with GEL, wil be showa,

ICAD EDEI Aiport with ICAQ EDET wdl be shown, & axish,

ICAD ED__ Al airports with TCAQ ED will be shown, i they exist,
User APT

You will find the User APT database in the Airports tab sheet. Itis empty when LXe is installed.The user
has full access to this database (delete, edit, add, import, export). Using the User APT it's possible to
extend the Jeppesen database with special airports (e.g. outlanding fields) and nav aids. Managing the
User APT is similar to managing a turn point file.

If a new update of the Jeppesen database was installed, this shouldn't affect the User APT. Still we

recommend to create a backup copy of the User APT before the update. This can be done easily by using
the export function in the pop up menu activated by a right mouse click on the User APT.

How can | edit an airport or NAV from the Jeppesen database?

Editing the Jeppesen database is not possible.

How do | view an airport or NAV from LX database?

A right mouse click on the Airports tab sheet (section Jeppesen database) activates the following pop up
menu:

Add

Edit

Delete

Uszer update
Copyta TP
Copy to user

Choose View and the window Edit Airport will be opened:

© 1996-2001 LX navigation d.o.o0.
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3.4.6

3.5

3.5.1

Edit Airport x|
—Paoint —Position

Name  |AMBERLEY LATITUDE |5 27°38,38°
Frequency  |11825 LONGITUDE [E 152°42,68°
Shart name I&ME:EF{LEY ALTITUDE  |20ft

ICAD [ R
Type |U Direction |D

ID 123 Heading I':'

rTE Mr. of Ry |D

irection Type
" Morth  East (" Bath  Unknown % Concrete
i South © Wwest & Undef,  Grass = Asphalt

Height I':'ﬂE Cancel I (04 |

How can | add a new airport or NAV into LX database ?

A right mouse click on the Airports tab sheet (section Jeppesen database) activates the following pop up
menu:

Add

Edit

Delete

Lzer update
Copyto TR
Copy b user

Choose User update and the complete User APT will be copied into the Jeppesen database. If you want
to transfer the User APT to the instrument, don't forget to select the "state" USER containing the Airports
from the User APT database, in the States tab sheet .

Exploring airspace with LXe

How can | see the selected airspace ?

How can | see selected airspace ?

Choose the Airspace tab sheet and select an airspace area. (EU_C means central Europe, D00
represents the database version — April 2000). You can activate/deactivate particular zones.

© 1996-2001 LX navigation d.o.o.
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3.5.2

3.6
3.6.1

3.6.2

. ND BESPONSE <> =] B

General | Turn points | Tasks | Logboalk | Airparts | States
Arspace | settings | Zores | ~ Flight Information
—Airzpac Y, 4 I AT

|EU_C_CEIl =k
W Control zone

¥ Terminal zone

¥ Restricted area

I~

W Dangerous area
I Teporary Reserved
W Traffic Info

V¥ Other

LAT: N 52°27,965'
LOMN: E 009°43,31"

How do | change the map background?
Goto Setup > Options > Maps

LXe settings (Setup menu)

NAV's setting

The alrport database contains a|rports and nav a|ds ( VOR). Inthe default settings of LXe all nav

t inthe Setup > Options > Advanced

menu.

States

The user can freely select the states which are important for him and deselect all those where he never
flies. The near airport function on an instrument will run faster using less airports.The LX instruments
have only a limited capacity of memory for the airport database. If you have selected too many airports,
the program will inform you about this after the command Write Airports .

© 1996-2001 LX navigation d.o.o0.
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3.6.3

3.6.4

& Too many selected May APT!

bax. APT i instrument; 3852
Selected APT: 4425,

To solve the problem, deselect some states.

+ NO RESPONSE

<>

=101 =]

Airzpace I Settings I Zones I Flight Information
General I Turn paints I Tasks I Loghoak I Airports States
GROUP |STATE lcooe | Al

Id
| E.EUROPE JERAIME 14
|| EUROFE ALBAMIA,
| EUROFE BOSMIA AMD HERZEGO
| EUROFE CROATIA 31
| EUROFE FAROE ISLAMD [DEMMMS 25
| EUROFPE FIMLAMD
ELUROPE GIBRALTAR
ELUROPE GREEMLAMD LI

|Tn:nta| Airportzh 721 Selected Airparts: 4425

The active states are coloured. To deselect a state, click on it and the colour will change.

Communication port

Select a communication port on your computer.

Update code

The Jeppesen database isn't free. This means each CD corresponds to one instrument only. For
uploading airports and airspace to an instrument an update code is necessary. The can be found on the

CD cover.
each instrument. For a new update code contact Filser Electronic:

It's possible to update more instruments with one CD, if you know the special update code of
info@filser-electronic.de

Important!

© 1996-2001 LX navigation d.o.o.



LXe Program 18

If you order a new Code, please give us the following information:
Type of instrument, software version, serial humber and desired database version.

Update CODE L X|

Cancel
0000)SHs

3.6.5 Folders

Go to: Setup > Options > General

In this window some paths can be defined:

~Folders

Flights Folder:
IC:'I,F‘ru:ugram FilesiL¥ navigationiLxe\My Flights

Data folder:
IC:'I,F‘ru:-gram Files\L¥ navigationiLxe\data

LxFal programm Folder:
IE:'I,Ix'I,LXF.ﬁ.I.SEI

E] El El

IMPORTANT! Program, Airports and airspace path can't be changed.

Flights folder:

When you download a flight from an instrument it is saved in a specified directory.The default path is:
..\LXe\My Flights. One can change the path and move the logger directory to another location.

We recommend to define the logger path to the LXFAI sub directory LOGGER. In this case all flights will
be directly accessible running the LXFAI program. LXe doesn't have an integrity check, so you should use
LXFAI for integrity checks.

LXFAI folder:

In LXe you find a shortcut to the LXFAI program B s only important to define the path to the LXFAI
program.

EXAMPLE:

After downloading a flight, just press the LXFAI button H LXFAI will be started and your flight can be
evaluated immediately.
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3.6.6

3.6.7

Database version

zeneral I Maps Databases I.ﬁ.dvancedl

—Selected Airspace and airports database

JEFPESEMN DATABASE - ELRO_101 October'2001

—Draktabase lisk

JERFPESEM DATABASE - ELRO_J01 October'2001
JEFFESEM DATABASE - ELUR.O_I01 Septermber'2001
FREE DATABASE - WiAGC2001

FREE DATABASE - ALFWIDEL

FREE DATABASE - ERASILOL

JEFPESEM DATABASE - ELRO_HO1 August'z001
FREE DATABASE - UKRAFGOL

JEFPESEM DMTABASE - ELRC_G01 July'z001
JEPPESEM DATABASE - ELURO_FO1 June'2001
JEFPESEM DMTABASE - ELRO_EDL May'z001
JEPPESEM DATABASE - ELURO_D0O1 April2001
JEFPESEM DATABASE - ELRO_CO1 March'z001
JEPPESEM DATABASE - ELURO_BO1 Februaty'2001
JEFPESEM DATABASE - ELURC_A01 January'2001
JEPPESEM DATABASE - EURO_LOO Decernber'2000
FREE DATABASE - USAJCAN

FREE DATABASE - ELRCODEMO

Zancel K

Choose Setup > Options > DB version to select a Database. A Window containing a list of all installed
database versions will open. Simply select the desired database with a double click and confirm with OK.

Map

Choose Setup > Options > Maps and a window containing a list of all maps installed on your PC will

open. Select a map from this list with a double click and confirm with OK.
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izermeral  Maps |Data|:|ases .ﬁ.dvancedl

x|

~Tap location

L nawigation - HALLW &G ELROPE MAP 1 : 3 600 000

—Map Lisk

L¥ navigation - HALLW\AG ELIROPE MAP 1 ¢ 3 600 000
L navigation MAP - EUROPE DRAFT

[~ without Map Background

Cancel

IR

3.6.8 Batch transfer

Choose Setup > Options > Advanced

20
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Options

oot soction

Using the batch transfer function the user can transfer Airports, Airspace and TP&TASK to an instrument
in a single step.

3.6.9 Units

Choose Setup > Options > General

Allows the pilot to define units for distance, speed, altitude, vertical speed and coordinates:
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x|
zeneral |Maps I Databases I Advanced I
rLanguage
User interface: Help File:
| =] ILKEENGLISH =]
Lnits
~Distance ralkitude——— at | Lom
% km = nm = ml ' m i ft (& DDMM, MM
—Speed —Wertical Speed
——
 kmih ks C mph * mfs ks € DDOMMSS
~Folders
Flights Folder:
IC:'I,F‘ru:ugram FilesiLx navigakion)Lxe\My Flights |
Drata Folder:
IC:'I,F‘ru:ugram FilesiLx navigationiLxedata |
LxFAI program Folder:
IE:'I,Ix'I,LXF.ﬁ.I.SEI |
Cancel | (] 4 |

3.7 Data transfer

3.71  Establishing a connection between PC and LX device

- Connect the instrument to the PC with the data transfer cable

- Run LXe

- Start the transfer procedure on the instrument (Colibri establishes connection automatically)

- The transfer menu will be enabled, the message CONNECT appears on the instrument's display.
Now it's possible to communicate with the instrument.
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3.7.2

ogbonk
[¥] ReadLO4 [ogger
[¥] Read LOG logger

r% Read DAd
. Fiead flight info

3 wirite DAY

d white flight info

= Write APT

= WTike APT to L4000

AS 'Wiite Airspace L

é Setup logger

?_3! Batch

|lpload

Reading the IGC logbook

Click on Read logbook in the transfer menu and LXe will download the IGC logbook from the connected

instrument.

v DX50 5n:68 <> i ] 1
Airspace I Settings I | Flight Information
General I Turn paints I Tasks | Airparts I States
Flight | D ate | Skart | Stop | Diuration | Filak |
Flight: 1 0ooooo 00124 41743 041619 UNEMOWH
1] | N

For downloading a specific flight double click on this flight. To select more flights hold the control key and
click on them. To download these selected flights press the right mouse key and choose Read Selected

Flights.

" operin |
u Open flight with Seetou
Fead Selected Flights

Fead &ll Flights

Frint Logbook,
Save Loghook

For downloading all flights from the logbook press the right mouse key and choose Read All Flights.
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3.7.3

3.74

3.7.5

3.7.6

3.7.7

3.7.8

To evaluate a flight directly from the logbook choose Open Flight

Transferring turning points and tasks to an instrument

Choose Write TP and TASK in the transfer menu, select a TP and TASK (DA4) file and the procedure
will start.

Downloading TP and TASK files from an instrument
For reading TP and TASK files from an instrument click on Read TP and TASK and choose a folder and

filename.

Transferring a Flight Info file to an instrument

Choose Write Flight Info, select a flight info file and the procedure will start.

Downloading the Flight Info from an instrument

To read the Flight Info from an instrument click on Read Flight Info and choose a folder and filename.

Transferring an airports database to an instrument

Choose Write Airports and the airports database will be transferred to the instrument.

Transferring an airspace database to an instrument

Choose Write Airspace , select an airspace region and airspace data will be transferred to the
instrument.
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3.7.9

3.7.10

3.8

Setting of logger parameters.

D50 5nc68 <> Y [m]
General | Turn points Tazks I Logboak, I Ajrports I States I Ajrzpace
Settings Zones I Flight Irfarmatiar

—Record zampling rates [B-recaord}

= Cref ault
[zec] _I

Marmal operation

Fear turning point [zec]

On event buttan 02 [zec], for next Iﬁ fimes

I~ Fea [~ GSP [T HDM T TRT I~ whE
[ wia, I~ 145 [~ HDT [~ TEM [~ ENL

[~ RPM [T Tas5 [~ TR [ WDl [~ waR

—Additional zampling rates [F-record}

Mormal operation EEE [zec]
[~ Fea [~ G5P [~ HDM [ TRT [ whE
[ wia T [ HDT [~ TEM [~ EML

[~ RPM [T Tas5 [~ TR [ WDl [~ waR

—MMEA autput
¥ GPGEG: W GPGLL [ GPL<1 [ GPwPL
[T GPRMC I~ GPROD [~ GPBWC |~ GPRME Send |
) Help |
—Timezone
UTC+0 |4 [ i

You can find all logger parameters in the tab sheet settings. One can change the desired parameters and
transfer the settings to a connected LX device using the button Send. For details see your instrument
manuals.

Using Default all parameters can be set to default settings.

Batch transfer

You can use a batch function to transfer TP and TASKS, airports and airspace data at the same time.
First select the data you want to transfer in Setup > Options > Advanced .

Database updates

There are two ways to get a new update of the Jeppesen database:

- Download from our websites: www.Ixnavigation.si or www.filser.de
- Installation disks or CD can be ordered from Filser Electronic

For update codes please contact Filser Electronic.
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3.9 Managing flights

After opening IGC flight it's possible to view the flight route, the barogram, ENL or observation zones.

<= I ige =] E3
Route IBangramI Ennfirmatinnl |pIL0‘|15 INFO

Pilot: ROIMIE

Glider: H_302

Reqgistration: 55_3099

Carmp, sigr: LxN

Class: ST

GPS engine : CMC-SUPERSTAR
Ser. N 200032

[FLIGHT INFO
Date:19.7.0
Start:10:26:54
Stop15:28:39

4 How to ...

4.1 How to ...

How to establish a connection with an instrument

Check the communication ports, select a free communication port and connect the instrument to the
selected port. Choose transfer in the setup menu on the instrument (Colibri establishes the connection
automatically).

How to work with LXE without a connection to an instrument
Simply open a TP file to work with turn points and databases or open an IGC file to view a flight.

© 1996-2001 LX navigation d.o.o0.
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How to work with LXE while an instrument is connected
Connect the instrument to your PC and establish a connection. Now the transfer menu becomes
enabled and you can transfer data like DA4 files to the instrument or download flights.

How to open a TP file
Go to File > Open and choose a DA4, TXT or DAT file.

How to add a TP
Go into TP tab sheet, press the right mouse key and chose Add.

How to edit a TP
Go into TP tab sheet and double click on a turn point.

How to copy an Airport to a TP file
Go into AIRPORTS tab sheet, press the right mouse key and choose Copy APT to TP.

How to join two TP files
Open a TP file in the TP tab sheet, then click on the Add Tp file button and choose the file you like to
add.

How to create a task
Go into TASKS tab sheet. A double click on a turn point will add it to the current task (in the last positon).

How to edit the user APT database
This database can be edited like a turn point file.

How to copy the user database into the Jeppesen database
Open the AIRPORTS tab sheet and choose User Update in the pop up menu (right mouse click).

How to select states
Open the STATES tab sheet and select states with a mose click. Observe the status line with the number
of selected airports.

How to transfer a TP file to an instrument
Go to Transfer > Write DA4 and choose a DA4, TXT or DAT file.

How to transfer AIRPORTS to an instrument
Go to Transfer > Write APT.

How to transfer AIRSPACE to an instrument
Go to Transfer > Airspace > ???AREA??? (e.g. Central Europe, Southern Europe...)

How to transfer a Flight Info file to an instrument
Go to Transfer > Write flight info.

How to read the IGC logbook from an instrument
Go to Transfer > Read logbook. Double click on the flight you want to download from the instrument.

How to open an IGC file (flight)
Go to File > Open and choose the file type IGC

How to zoom the flight route
Use the right mouse key on the map.
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4.2

4.3

44

4.5

4.6

4.7

How to view a barogram
Click on the barogram tab sheet while a flight is open.

How to view an ENL record

Click on the barogram tab sheet while a flight is open. You will find the ENL section on the bottom of
window.

If not, the ENL function is disabled on your Logger or the device doesn't support this function.

How to view observation zones
Click on the confirmation tab sheet while a flight is open. Use the right mouse key to switch between turn
points.

How to establish a connection with an instrument

Check the communication ports, select a free communication port and connect the instrument to the
selected port. Choose transfer in the setup menu on the instrument (Colibri establishes the connection
automatically).

How to work with LXE without a connection to an instrument

Simply open a TP file to work with turn points and databases or open an IGC file to view a flight.

How to work with LXE while an instrument is connected

Connect the instrument to your PC and establish a connection. Now the transfer menu becomes
enabled and you can transfer data like DA4 files to the instrument or download flights.

How to open a TP file

Go to File > Open and choose a DA4, TXT or DAT file.

How to add a TP

Go into TP tab sheet, press the right mouse key and chose Add.

How to edita TP

Go into TP tab sheet and double click on a turn point.
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4.8 How to copy an Airport to a TP file

Go into AIRPORTS tab sheet, press the right mouse key and choose Copy APT to TP.

49 How to join two TP files

Open a TP file in the TP tab sheet, then click on the Add Tp file button and choose the file you like to
add.

410 How to create a task

Go into TASKS tab sheet. A double click on a turn point will add it to the current task (in the last positon).

4.11 How to edit the user APT database

This database can be edited like a turn point file.

412 How to copy the user database into the Jeppesen database

Open the AIRPORTS tab sheet and choose User Update in the pop up menu (right mouse click).

413 How to select states

Open the STATES tab sheet and select states with a mose click. Observe the status line with the number
of selected airports.

414 How to transfer a TP file to an instrument

Go to Transfer > Write DA4 and choose a DA4, TXT or DAT file.

4.15 How to transfer AIRPORTS to an instrument

Go to Transfer > Write APT.

4.16 How to transfer AIRSPACE to an instrument

Go to Transfer > Airspace > ???AREA??? (e.g. Central Europe, Southern Europe...)
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417 How to transfer a Flight Info file to an instrument

Go to Transfer > Write flight info.

418 How to read the IGC logbook from an instrument

Go to Transfer > Read logbook. Double click on the flight you want to download from the instrument.

419 How to open an IGC file (flight)

Go to File > Open and choose the file type IGC

4.20 How to zoom the flight route

Use the right mouse key on the map.

4.21 How to view a barogram

Click on the barogram tab sheet while a flight is open.

4.22 How to view an ENL record
Click on the barogram tab sheet while a flight is open. You will find the ENL section on the bottom of

window.
If not, the ENL function is disabled on your Logger or the device doesn't support this function.

4.23 How to view observation zones

Click on the confirmation tab sheet while a flight is open. Use the right mouse key to switch between turn
points.
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Endnotes 2... (after index)
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